[Smush Pro] Smush Pro Stuck

When we attempt to run a bulk smush, the plugin appears to be getting stuck. I have 10 images left to smush which have been stuck in progress for months.

I've tried using force regenerate thumbnails to see if we can reset these images to do individually smush, but that doesn't appear to do anything.

Any help you can provide would be greatly appreciated. Thanks!

  • Bamboo Kit
    • Staff

    Hello, Caitlin

    I hope you’re well today and thank you for reaching out to us.

    I would love to take a closer look into your Smush Pro setting, please follow steps below to grant support access.

    1.Log in to the WordPress Admin Panel for your site (go to the Network Admin dashboard if on Multisite), and then navigate to the “Support” page from the WPMU DEV menu item (WPMU DEV -> Support -> Support Access)

    2.Click the “Grant Support Access” button in the Support Access panel.
    For more information about Granting Support Access please read this guideline: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    After you have granted the access, please inform me in this ticket thank you.

    Kind regards,
    Bamboo

  • Bamboo Kit
    • Staff

    Hello, Caitlin

    Hope you’re doing well today and thank you for the reply.

    While I was inspecting Smush dashboard I see that there are 11 images that need to be Smushed as you mention it, So I give a closer look into your Media Library and found that there are some images that couldn't done by bulk Smush. In order to fix this issue you need to Smush individual images via your Media Library, however, I have already Smush those images for you :slight_smile:

    This is a screenshot showing type of the images that can't be Smushed in bulk.

    This is a screenshot where you can find the option to Smush individual images

    This is a screenshot in your Smush dashboard now

    I Hope this help, feel free to contact us anytime in this ticket.

    Kind regards,
    Bamboo

  • Bamboo Kit
    • Staff

    Hello, Caitlin

    Thank you for the reply.

    The images that I've manually smushed are broken images which sometime will fail to smushed it, so I would suggest when you encounter these broken images again, you should try to re-upload them and Smushed it, so that the image is fixed in the library as well.

    I Hope this help, thank you.

    Kind regards,
    Bamboo

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.