[Smush Pro] Smush Pro Update Bug

Hello, I just updated the Smush Pro plugin and after the update it is giving me both tiny images and gigantic images in previously published posts, and in the blog post I was trying to publish. When I deactivate the plugin all images go back to the 600px they are supposed to be smushed to, as they were previously smushed. I don't see a way to upload images on this page but I will see if I can post them somewhere else so you can see. Thank you for the help!

  • Nithin
    • Support Wizard

    Hi Tricia,

    Could notice the anomalies what you have mentioned. It seems like support access to your website is no longer enabled, could you please grant support staff access so that that we could give a closer look.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please let us know once you enable access so that we could get this sorted. Have a nice weekend. :slight_smile:

    Kind Regards,

    Nithin

  • Kris
    • Support

    Hi Tricia

    Thank you for support access. I made full review of main page and post which have this issue with images. I try to replicate this issue on my side but without any luck.

    This must be some sort of hiccup on server side connected with Smush CDN.

    Here are the steps I made to fix those images:

    1. I disabled Smush CDN

    2. I enter both post which have those issues with images (New Items 07.14 & New Items 07.01) and I edit all images and re-save them in those image boxes

    3. I refresh main page and those two post to see does images are fix

    4. I enabled Smush CDN and all images get back correct size again :slight_smile:

    Hope this help :slight_smile:

    Kind Regards,

    Kris

  • Tricia
    • Flash Drive

    Hi Kris,

    Thank you for the help. I see that the images are all the same size now, but for me, looking at the Home page and each individual blog post page, the images are full size, instead of the 600 wide they are formatted to in the blog post. How do I fix that? Thank you!

  • Kris
    • Support

    Hi Tricia

    I made some additional tests and below steps should re-verse size of those images to 600.

    Please enter each post and for each image make steps 1-3. At the end step 4.

    1. click on image

    2. re-type width value 600 to 600 again or change 800 to 600 (in some cases)

    3. switch my mouse to height value (do no change it)

    repeat for all images in post

    4. re-save post

    I made this for 2 post and it correct width to 600 for all those images. Hope this help :slight_smile:

    Kind Regards,

    Kris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.