[Smush Pro] WP Smush Pro Question

Hey! Having an issue with WP Smush just on this one client site. Made a quick screenshare to show what's going on: https://www.loom.com/share/ff9022afb8264e558af5f50c9b567e5c

Not sure if it's a plugin conflict or what's going on but I'd prefer to keep using this image plugin and not have to switch to another. Any ideas or help is much appreciated!

  • Ash
    • WordPress Hacker

    Hello Lindsay

    Please enable these two options from Smush:

    Then bulk smush again. Once smushing is done, go to Dashboard > HummingBird > Caching > Reset Page Cache (clear server cache if there is any).

    And then, run a new performance scan report and let's see how it goes. Also, would you please enable support access so that I can check, if needed? Please follow this article to enable support access: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Have a nice day!

    Cheers,
    Ash

  • Ash
    • WordPress Hacker

    Hi Lindsay

    Did you recently migrate your site from another server or domain?

    Also, it seems some DB entries are corrupted. Would you please send me your admin login and cPanel login (for file management and database management)?

    Please send me privately following the instructions:
    1. Go to https://premium.wpmudev.org/contact/ and select I have a different question
    2. Put "Attn-Ash" on the subject line
    3. Provide requested details in the message box

    Please do not post any password in the forum as this is public.

    Cheers
    Ash

  • Nithin
    • Support Wizard

    Hi Lindsay,

    Hope you are doing good today. :slight_smile:

    Thanks for sending in the login credentials. I tested further in your system and could notice these anomalies mentioned.

    I enabled debug logs in the website, but it wasn't helping much as there weren't any logs getting created which was odd.

    Such anomalies could happen if the hosting provider has enabled server-side cache in the dashboard side. Could you please confirm whether there are any such actions done by the hosting provider?

    Since you did mention there isn't cPanel, is there a way to access the database via the PHPMyAdmin login in the server side? If yes, please do send the credentials the same way as done before so that we could double check the database side too.

    I'm bringing this into our developer's attention too to check whether there are any anomalies that could be detected in the dashboard side too.

    Will keep you posted once I get further feedback. Have a nice day ahead. :slight_smile:

    Regards,
    Nithin

  • Nithin
    • Support Wizard

    Hi Lindsay,

    I got an update from the developer regarding this, and such issues could occur if Smush meta values are having duplicate values. I'm afraid we'll need to have Database access to verify the Smush meta values in the wp_postmeta table.

    From your email, I do understand that you don't have access to cPanel. Could you please check with your client, and ask whether there is any way we could access the database of the website?

    That's maybe a way to access the database via PHPMyAdmin? Looking forward to your response, so that we could help get you sorted.

    Have a great day ahead. :slight_smile:

    Regards,
    Nithin

  • Nithin
    • Support Wizard

    Hi Lindsay,

    Hope you are doing good today. :slight_smile:

    Thanks, yes, please send credentials by using our secure contact form: https://premium.wpmudev.org/contact/#i-have-a-different-question

    - To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas
    -Database credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant URLs

    Please do follow up in the ticket once you have sent the above credentials. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

  • Nithin
    • Support Wizard

    Hi Lindsay,

    Thanks for sending in the details, really appreciate. On testing further we were able to notice some conflicts in Wordfence side causing anomalies, so I have temporarily unchecked the Admin Panel option, under Wordfence > All Options > Whitelisted URLs.

    However, we could still notice anomalies within Smush plugin side. Our developer would like you to confirm whether there is any cache enabled in the server side by the hosting provider?

    Also, are you comfortable with us running a full conflict test which includes disabling plugins? So, that we could help get this resolved asap.

    Looking forward to your response. Have a nice day ahead. :slight_smile:

    Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.