Smush server was unable to access images from your site.

Hello,

I've been waiting for a few days to get up there in the queue and now that I finally got to the front, it is showing this error on the SmushIt page.

Smush server was unable to access images from your site.

What do I do?

Thank you very much

  • Vinod Dalvi
    • WP Unicorn

    Hi Hilary,

    Sorry to hear of the problem you are having.

    Are you using CDN or any type of caching/security plugin that may cause this issue?

    Would you mind if I logged in to your site and did some troubleshooting? This might help get to the bottom of this faster. If this is ok, just grant me temporary admin access to your site by clicking "Grant Access" button in the WPMU DEV Dashboard Settings as described on the following page and reply on this thread after granting it?

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Kind Regards,
    Vinod Dalvi

  • Hilary Pearlson
    • New Recruit

    Hello

    I have given you support access. I am using W3 Cache plugin on the site.

    The message has changed now back to .The smushing elves are busy, You are 7th in the queue.
    Estimated wait time: 7 hours

    Not sure if it's working again, or if last nights message was a fluke.

  • Vinod Dalvi
    • WP Unicorn

    Hi Hilary,

    Thank you for granting the support staff access.

    I logged in to your site and found the WP smushing is working fine on your site as displayed in the attached screenshot. Now you are third in the queue.

    Sometime caching plugin causes problem to it so in this case you should either clear the cache from the Cache plugin or temporary deactivate it.

    Regards,
    Vinod Dalvi

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.