Smush Social Media Buttons Gone

Hello,
I just used the Smush Plugin to compress my pictures. But now I noticed that the plugin completely changed my layout of my page!
All Social Media buttons are "gone" now and the header was black now it's white.
Can you please help me and tell my how I can change and fix this issue. Or undo the whole smush.
Thanks

  • Tyler Postle

    Hey Tamara,

    Can you try deactivating WP Smush Pro and see if your images come back? Wondering if it's the actual smushing itself or something conflicting with the plugin.

    If there is no change there can you grant support access so we can have a closer look?

    You can grant support access via WPMU DEV > Support > Grant Support Access.

    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    If you have the "Make a copy of my original images" setting turned on then that will allow you to revert each image from the:

    Media > Library - and select the image you want to revert you will see the restore original image option.

    Another option if you don't have that setting turned on is to turn off the "Automatically smush my images on upload" setting and re-upload your social icons and header - it sounds like those are the most important images that were changed so you may prefer to swap those back to the original while we troubleshoot further.

    Look forward to hearing back!

    Cheers,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.