Snap shot not working...

I have placed a couple tickets but can't seem to get this resolved. Have worked with siteground.com... Kinda nuts both or the two groups that I have a great respect for keep lobing the ball back and forth... Changes were make (supposedly by siteground) but can't run a backup... but updraft works perfectly... I am almost ready to give up..Any suggestipon on how to get this resolved... I would like to use snapshot as part of your 'hub' services..

  • Adam Czajczyk

    Hello Bill,

    I hope you're well today and thank you for your question!

    I can see that in one of you other threads you responded to my colleague Sajid that you decided to go for a different solution. We are eager to assist you but we also respect your decisions so I believe that is the only reason why Sajid didn't follow up in that thread.

    In your other thread the most recent response is from my other colleague Kasia and she asked you to try another change in configuration:

    https://premium.wpmudev.org/forums/topic/snapshotgateway-timeout-from-siteground#post-1213076

    Could you please follow her advice and then let her know about result there? In case it didn't work, she'll continue assisting you, please stick to that single conversation there.

    Starting multiple threads around the same issue doesn't actually speed up things or give better chance to solve the case. It does however makes much more difficult to follow all information and provide assistance. We are all here to help you so everything worked for you. Sometimes though the given case may require a bit more troubleshooting/investigation than other issues so please help us help you.

    I'm closing this thread as a duplicate. Please follow Kasia's advise from the thread that I linked to above and let her now about the result. She'll continue assisting you there.

    Kind regards,
    Adam