Snapshot: 504 Gateway Timeout

Every time I try to run Snapshot or Managed Backup on the site I get 504 Gateway Timeout.

  • Adam Czajczyk
    • Support Gorilla

    Hello Terresa

    I hope you’re well today and I’m sorry to hear about the issue.

    I checked the site but I see that it’s the very same site on the very same server as previously investigated and it doesn’t seem like anything has changed regarding the server resources. I realize that this is still a problem but investigating it “from scratch” would get us to the same point where it already did previously – due to the nature of the issue.

    https://premium.wpmudev.org/forums/topic/snapshot-creation-fails

    Let’s please get back to that ticket that’s already been worked on and continue there. There’s no need to start new once and the complexity of the issue, I’m afraid, is quite a bit too big for the live chat support to solve it so let’s please stick to the original ticket.

    That said, while it’s still the same issue with the same site and the same server, the Snapshot plugin has been updated since then more than once so I asked our developers to give it another shot and check things again on your site/server to see if now, with newer plugin code, there’s still the same reason for the issue or if it became “solvable”. Please keep an eye on your original ticket here:

    https://premium.wpmudev.org/forums/topic/snapshot-creation-fails

    and we’ll update you there as soon as we do some more checks on site.

    Kind regards,

    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.