Snapshot activation - Fatal error

Hi there,

I am having issues activating Snapshot on our site https://australiancoralreefsociety.org. I get the following error message:

Warning: require_once(assets/shared-ui/plugin-ui.php): failed to open stream: No such file or directory in /home/acrsaus/public_html/australiancoralreefsociety/wp-content/plugins/snapshot/snapshot.php on line 54

Fatal error: require_once(): Failed opening required 'assets/shared-ui/plugin-ui.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/acrsaus/public_html/australiancoralreefsociety/wp-content/plugins/snapshot/snapshot.php on line 54

I have activated Snapshot on another of our sites no worries.

Is there a way this can be fixed?

Thanks :slight_smile:

  • Ash
    • WordPress Hacker

    Hello Kevin

    Looks like the plugin was not properly installed. Please use FTP or cPanel file manager and go to /wp-content/plugins/ folder. Then delete the current Snapshot folder. Next, install the plugin again.

    If you still have any issue, would you please send me your admin login and cPanel details?

    You can send me privately in the following format:
    1. Please go to https://premium.wpmudev.org/contact/#i-have-a-different-question
    2. Select "I have a different question" if not selected
    3. In subject line put "Attn-Ash" (this will ensure that the email is assigned to me)
    4. Provide the wanted details.
    5. Add the thread link in the message so that I can track.

    Have a nice day!

    Cheers,
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.