Snapshot and Managed backups getting stuck

When attempting to create backups(would like to run updates on site after), Im getting stuck with Snapshot and Managed backups at 55%.

  • Bamboo Kit
    • Staff

    Hello, Ellen

    Hope you're well today and thank you for reaching out to us.

    After I've investigated through your site, I found that when running a local Snapshot it is being stuck with the media files at 55%. So I've tried adding some define rules in your wp-config.php that force Snapshot to run with the larger files.

    Here is a screenshot of your local Snapshot backup that I've created.

    Moreover, about manage the backup issue, this seems to be coming from the space on your server to create this backup. If that's not it then there are some other resources being exhausted during the backup.

    It's most likely server limit being reached when full backup is performed, I would suggest you check this with your host and look into the server logs during the backup process, check which limits are being hit and if they can increase them.

    Here is a screenshot of your server status, when I ran manage backup.

    I hope this helps, thank you.

    Kind regards,

    Bamboo

  • Ellen
    • Site Builder, Child of Zeus

    Thanks a lot for looking into this. As far as I can see and know, there are no unusual media files on this website. I will talk to the hosters and ask if they can shine a light on this too.

    Thanks for your time, much appreciated.

    Ellen

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.