Snapshot archive file is sent to the FTP destination and stored locally.

FTP destination is running fine but how can i disable the locally store of archive files?

  • Michael Bissett
    • Recruit

    Hey Dick, Michael here! :slight_smile:

    Right now, you’d need to either:

    #1: Delete the local archive after it’s been sent off to the FTP destination, inside of:

    Snapshots -> All Snapshots

    You’ll want to click on the “Archives” link on the right side for a snapshot. Afterwards, you’ll be presented with a list of snapshots, and have the option to delete each one (you’ll need to hover over an entry).

    #2: Set the value for “Maximum number of local archives” to 1, so that only 1 archive is stored locally (rather than all of them, which is what setting it to 0 would do).

    There’s a feature request for what you’re wanting here, I’d advise posting your vote on it:

    how to configure snapshot to leave no local backup

    Kind Regards,

    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.