Snapshot - Backup fail

Tried to backup to WPMUDEV cloud, failed then tried to backup to Dropbox and that failed too.

Error message:
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

  • Nithin

    Hello Boris,

    Hope you are doing good today. :slight_smile:

    Sorry to hear that you are having issues with creating a backup. To have a better idea about the issue, we'll have to check your website configuration, and give a closer look at the plugin settings. Could you please send us your credentials, so that we could give a see what's being missed in here.

    You can send credentials by using our secure contact form:

    - To Mark to my attention, the subject line should contain only: ATTN: Nithin Ramdas
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Please do reply us back in this ticket once you have send the credentials, so that we could give a look at this issue asap. Have a nice day. :slight_smile:

    Kind Regards,

  • Kasia Swiderska

    Hello Boris,

    I checked your site and there is error in browser console when trying to run Managed Backup

    admin-ajax.php 503 (Service Unavailable)

    This happens on your server before Snapshot even tries to contact our cloud. That can have few reasons - it might be result of clash with another plugin, problem with resources on server or issue with heartbeat API.

    Please run a quick plugin conflict test as described in getting support manual E. Plugin Conflict Test

    I checked your memory limits and memory_limit is quite unusual: 268435456 - can you confirm with your host that its correct value? Please make sure that there's enough storage space available (disk quota) on your server (not in HUB, but on your server).

    Also if plugin test will not give any positive results please try adding this to functions.php file of your theme right after < ?php tag.

    add_action( 'init', 'stop_heartbeat', 1 );
    function stop_heartbeat() {


    Let me know if any of this will help.

    kind regards,

  • Kasia Swiderska

    Hello Boris,

    Can you increase memory limit to 512 (just to check) ( )?

    Also please enable debug log in WP. To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:
    define('WP_DEBUG', true);
    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.

    I would need then to see content of the debug.log file - so please upload it to service like a Dropbox and paste link here.

    kind regards

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.