Snapshot Backup problem

I am unable to backup my site or to create a snapshot.

When I try to create a snapshot, I get this error: "An unknown response returned from Snapshot backup attempt. Aborting. Double check Snapshot settings."

When I try to do a manual backup, I get this error: "Aw shucks, something went wrong :slight_frown: Instead of the beautiful response we expected, we got this: <empty response>"

Can you try to fix this? I've granted support access.

  • Sajid

    Hello Mark,
    Hope you are doing good today :slight_smile:

    Thanks for enabling support staff access right away. I tried to create a test snapshot on your site and it went well until it reached to plugin. 94% was completed but then I got 504 Gateway Time-out
    nginx
    instead of the errors you mentioned.

    I created a test snapshot with just one table and it worked fine.

    That appears to be a plugin conflict with Snapshot plugin. Could you please try excluding plugins and then check again.

    If that went well, then try to temporarily deactivate all plugins except Snapshot and then backup again. If worked, then enable each plugin one by one to single out the culprit. See below flowchart or getting support manual on how to make a conflict test.

    Take care and have a nice weekend!

    Best Regards,
    Sajid - WPMU DEV Support