Snapshot backups don't work

Neither I nor Support have been able to successfully create a Managed Backup to WPMU dev servers. After 2 lengthy Live Chat sessions, it still wasn't resolved. I finally had to bail to eat dinner after thanking Support. When I returned, the chat was closed but the last message was to send my Admin & Password. Not sure why that would be necessary since I installed the WPMU support plugin. Hoping to reconnect with Live Chat so we can continue. I'm deep into my Trial but have yet to make this important plugin work. Thanks for whatever you can do.

  • Patrick Freitas

    HI Alan Harris

    Sorry to hear that you are having this problem.

    We ask for the wp-admin credentials because sometime we can't access by the support access for some reason, for example, customer leaves this deactivated, on your case Snapshot Pro can take a wait time to create a backup on a large site, and we have a expiration time to be logged by the Support Access, however.

    I would need some other information, those can be temporary informations if you wish.

    Wouldn't you mind please send the FTP credentials and we can run some tests on the Snapshot Pro.

    Note: Don't leave your login details in this ticket.

    Instead, you can send us your details using our contact form

    https://premium.wpmudev.org/contact/#i-have-a-different-question:
    Subject: "Attn: Patrick Freitas"
    - Site login URL
    - WordPress admin username
    - WordPress admin password
    - FTP credentials (host/username/password)
    - cPanel credentials (host/username/password)
    - Folder path to site in question
    - Link back to this thread for reference
    - Any other relevant urls/info

    Let me know when you send the informations.
    Best Regards,
    Patrick Freitas

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.