Snapshot Causing 500 Internal Server Error

Snap shot is failing even with the following configuration changes performed.

.user.ini

upload_max_filesize = 256M
post_max_size = 256M
memory_limit = 512M
file_uploads = On
max_execution_time = 180

wp-config.php

// Increase WP Memory Limit
define('WP_MEMORY_LIMIT', '256M');

// Reduce Snapshot Table Query Chunks
define('SNAPSHOT_TABLESET_CHUNK_SIZE', 100);

// Reduce Snapshot File Chunks
define('SNAPSHOT_FILESET_CHUNK_SIZE', 100);

Snapshot log ends after the following:

2017-04-07 21:46:13: file: section: media/2015/06

After inspecting the directory, no excessively large files are found. The number of files is relatively small. No unusual file types present.

Secondary issue:
Also, when the English icon is clicked on the front-end, the page redirects to a 404 page. However, when the URL is accessed directly, the URL resolves to the correct location.

James Morris has site and server access credentials and can provide further details.

  • Adam Czajczyk

    Hello Mehmetcan,

    I hope you're well today and thank you for your question!

    I got in touch with James and I was able to check your site. It seems that the PHP has been updated properly and the Snapshot now proceeds up to 76th step where it fails again with "Aww, shucks something went wrong" error.

    I didn't want to make such a big change without your prior consent so I didn't disable any plugins. That said, could you please try disabling cache on site and then try again? Let me know about results please.

    Kind regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.