Snapshot copy download is of 0 bytes

I was trying to migrate a site from one place to another and used Snapshot to do so. I followed the instructions showed in https://premium.wpmudev.org/blog/easy-migration-snapshot/

When I try to download any Snapshot copy from Snapshot Pro panel, the file that downloads is of 0kb and the GDrive backup has failed to upload.

Please assist.

  • Nithin

    Hi Starsky,

    I checked your dashboard, and could see the issue. Tried splitting the Snapshots by creating one with only Database, and it worked.

    And then tried another with only Files, and I could see the same issue again. Seems like there seems to be a conflict when a backup process reaches the /uploads folder.

    This requires more troubleshooting, are you comfortable with us disabling all the plugins in your system again, while troubleshooting the issue?

    Also, would recommend you to please enable debug mode, so that we could have a better idea what's causing this.

    To enable it, open your wp-config.php file located in your root directory, and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add:

    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );
    define( 'SCRIPT_DEBUG', true );

    After making the above changes, please try to the run a new Snapshot. Once the snapshots are completed, the related errors will be saved to a debug.log log file inside the /wp-content/ directory.

    Please attach these in your next reply in txt format file, so that we could give a closer look. You can find more details about debugging here.

    Please let us know how that goes, have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.