Snapshot error and not uploading to Google Drive destination

I’m getting this error when I try to create a snapshot and send it to my Google Drive folder:

Error: Could not send file

Google_0814_Exception: Failed to start the resumable upload in…

I tried re-authorizing, but it didn’t work. I’ve also tried 3 different folders and I created a new project, but the issue is still there. I have deleted everything and started again. I have tried this on multiple sites too with no success.

Do I need to create a different project API for each site or can I use the same credentials for several sites, linking to one folder and then having a subfolder therein for each site?

  • Dimitris

    Hello there Paul Ely,

    hope you're doing good today! :slight_smile:

    I tried to replicate this error in my end and the only way that made it, was if I hadn't enabled the Drive API in the associated project.
    This is the step #2 in the instructions to get the Client ID and Secret.

    2. Select an existing project or create a new one. If creating a new project, you will need to enter a name, but the ID is not important and can be ignored.

    Could you please double check that this is enabled?



    Then try to regenerate your snapshot and check how that goes!
    I've already tested that, also got another colleague of mine to test and it was working for us both.

    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.