Snapshot from hosted to local desktop server

Objective use the snapshot file to create a local environment.

I brought the snapshot file down to my desktop, snapshot finds the file, but when I say restore, it shows it, nothing to click on to restore

??

Tim

  • Tim

    Jus a further note, I have tried this to and from many ways. I cannot move from one site to another. I tested Snapshot Pro to do all this before, same host. Something has changed I am guessing a recent update. That said, a normal backup and restore works, just not moving to any other site.

    I can give you a source site and a new site if you want, just let me know. All of this concerns me.

    Thanks

    Tim

  • Bojan Radonic

    Hey @Tim,

    How are you doing today?

    I just tested this on my end trying to restore one of the backups from my live site. What you need to do is the following:

    1. Upload snapshot zip file to the /wp-content/uploads/snapshots
    2. Import the snapshot from your admin by clicking on the Scan/Import Snapshots in Snapshots -> Import
    3. Once you do that snapshot should be displayed in Snapshots -> All Snapshot
    4. Once there, you'll have to click on the restore link two times, first will just open Snapshot Item Archive and after clicking second time restore options will be available, see screenshots
    5. Click on the Restore Snapshot button on the bottom of that page.

    Are you getting a different outcome when trying to do this, if yes please let me know what exactly happens on which step.

    Best regards,
    Bojan

  • Tim

    I am very aware of doing all this. I have done it many times before. The import does come in. In Safari, the restore selection does not always appear, on Chrome it does, juts an FYI. When I do a restore, I have gotten it to start, then stops at the last item, with an error. I have done this on 2 sites, same results. As stated, ManageWP clones the site, I just did it with ManageWP, no issues. Snapshot will not work, as it once did. Its very later here, I can set up a test for you if you desire tomorrow. The issue here is a reliable backup and restore, to multiple locations is essential and critical. My tests with Snapshot in the last version worked fine, now we have issues. Let's see what we can do.

    Tim

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.