Snapshot getting stuck at 0%

I recently moved the http://www.myravi.com site to a new site... there is a temporary site myravi-com.ajzbxt39-liquidwebsites.com that was a staging site. Now they are both showing up in THE HUB. I just need to get the http://www.myravi.com site fully set up. Not sure if I have it all set up properly since we have moved everything. When I tried backing it up Snapshot was stuck at 0% forever. I thought I already had it set to automatically back up. Thanks for your help :slight_smile:

  • Kasia Swiderska
    • Support nomad

    Hello Daniel,

    Did you moved your site to another server or just changed the domain? Was Snapshot working before?
    Can you make sure you have Updated Snapshot to latest version and see if this will help?

    If this will not help would you mind allowing support access so we can have a closer look at this?
    To enable support access you can follow this guide here:
    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Please respond in this ticket once access is granted.

    kind regards,
    Kasia

  • Daniel Ross
    • Flash Drive

    We moved this site to an entirely new server. I updated Snapshot and ran a back up with no problem. But just tried updating all of the plugins and they all failed. I will enable support access for you to take a look at it. While you are there can you also look at the security and performance plugins the site builder added and let me know what is not needed anymore as a result of using WPMUDEV?

  • Kasia Swiderska
    • Support nomad

    Hello Daniel,

    I'm sorry for the delay.

    While looking at THE HUB just now it seems that I have 3 sites that are listed for http://www.myravi.com - maybe that is the issue? I have the final site live on the server just not sure which one it is in THE HUB so do not want to delete 2/3.

    HUB shows all the URLs that site was available under in the past. If your site exists under www. URL then you should only keep that one in HUB.
    Please note that deleting site from HUB doesn't mean that site will be deleted or plugins on site will be deleted.

    Can you tell me if you see any errors when you are trying to update plugins from HUB? What exactly happens then?

    But those old URLs should not affect that plugins are not working correctly on your site and this is what is happening now. I checked it and none of our plugins is displaying correctly there.
    On your site it looks like this:

    should look like that


    I have seen this exact issue before and in most cases, it was caused by a conflict with another plugin.

    In this case, I suggest starting with quick plugin/theme conflict test as described in getting support manual E. Plugin Conflict Test
    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-2

    (make sure you have a backup before doing any changes!)

    Let me know how it goes.

    kind regards,
    Kasia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.