Snapshot Import Errors

Hello,
I receiving the following error when trying to import a Snapshot backup: Error: Manifest ITEM does not contain 'timestamp' item. I've looked through many of the past support questions on this issue and cannot resolve this.

I have tried the following:
1) Increased the Memory Limit.
2) Split up the Snapshot into smaller sections. I also tried unchecking all files for backup, and only checking one table in the Wordpress Core Tables.
3) I've even tried running a Snapshot, then immediately run an import on that same Snapshot on the same Wordpress installation.

This has happened sporadically on other websites that I support, but on this website, I always get this error message when trying to import.

*I've given support access for this website.

Thank you for your help,
Shayne

  • Denitsa

    Hello Shayne,
    I hope you are having a great day!

    So, I'm guessing you're trying to import your snapshot to the same site, correct?

    I was able to make a new snapshot, consisting of one table only, and successfully import that to your website. The snapshot is called TestSnapshot.

    I then tried the same with a bigger backup (named LargeSnapshot) and again the import was successfull. Can you confirm that?

    Keep us posted!

    Best regards,
    Denitsa

  • Shayne

    Hello Denitsa,

    Thank you for the quick response. I was able to successfully do the backup and import from the Snapshots that you created. Which was very weird because my backups were still giving me the error message. After a great deal of testing, I think that I figured out was is going on with this plugin. I believe it is the Notes field that's the issue. It seems that if there are any carriage returns (hitting Enter on the keyboard), the import error will occur. I was able to successfully enter a large block of text into the Notes field with a mixture of letters, numbers, and symbols. The only time the import failed was if I hit Return on my keyboard to make a new line. I also confirmed this on several other websites that I support.

    For anyone else having this issue, you may want to verify that there are no carriage returns in the Notes field.

    Denitsa, is there any way to fix this? I tend to keep several lines notes to help me if I need to troubleshoot after any newly updated plugins mess up.

    Thanks,
    Shayne

  • Denitsa

    Hello Shayne,

    I was able to replicate that issue on my sandbox sites, so I am marking this as a bug and sending report to the developer so he will provide a new plugin version or hot fix. Please keep in mind, our developers work round the clock and they have to deal with lots of critical issues and other things. So it may take a little while for them to check this and release a fix. We appreciate your patience.

    Meanwhile, I also noted while testing, that no issue would come up if instead of going to Snapshot -> Import and choosing Scan/ Import Snapshots , you go to Snapshot -> All Snapshots and choose restore, on the next screen the snapshot that you want to backup from will be available and you can hit restore again. This will lead you to the next screen with the restore options (where the Notes indeed do not show any new/empty lines) and when you click on the Restore Snapshot button your backup will successfully restore.

    I wish you an awesome day ahead!

    All the best,
    Denitsa

  • Shayne

    Hello Denitsa,

    Thank you for the response. The original reason for me asking this question was because I was getting this error message when trying to transfer a website from one domain to another. It didn't seem as if downloading the backup files and then uploading them to the new directory was the issue, so to cut down on troubleshooting time and steps to immediately scanning/importing after the backup completed.

    I look forward to the next update.

    Thanks,
    Shayne

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.