SNAPSHOT is not creating any backup in wpmudev cloud

SNAPSHOT is not responding, when used from the hub it said backup in process for any site but no backup is stored apart of the local one (if set any)

Thanks

  • Sajid

    Hello BKBAI,
    Hope you are doing good today :slight_smile:

    I am sorry but I am unable to replicate this issue on my own test site. I could see remote backups in The Hub.

    First of all make sure you still have GBCLOUD STORAGE USED in your hub account to be used.

    Also, how you creating the cloud backups ? These are automatic or manual ?

    If manual then make sure WordPress cron is working on your website. Because after creating backups, it relies on WordPress cron to transfer over to WPMU DEV Cloud Server.

    Hope that helps. Feel free to post a reply if you need further assistance and do enable support staff access so I could take a closer look.

    To grant access go to WPMU DEV -> Support -> Support Access -> Grant Support Access or see this manual for more details regarding how to enable support staff access.

    Best Regards,
    Sajid

  • Nastia

    Hello BKBAI , I hope you are doing well today!

    I've checked your site's Managed Backups and got this error:

    Aw shucks, something went wrong :( Instead of the beautiful response we expected, we got this:
    <empty response>

    I created a snapshot from Snapshot > Add New and got Internal server error. Would you please check the server error log for any errors?

    Also please check if there is a conflict with plugins on your site. Deactivate all other plugins and test if the both backup methods. If everything is well, activate one plugin at a time to find the one that causes this.

    Before you start this test, enable debug by adding the lines bellow to your wp-config.php file:

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    If any error will be occured we should see the error inside the debug.log file. This file can be found in the /wp-content/ directory.

    Let us know how it went!

    Cheers,
    Nastia

  • Nastia

    Hello BKBAI ,

    If you wish, I would be happy to do it on your site, for this, I would need your credentials. Would you please send them to us? If you have a development copy of your site it would better if you send to us these credentials.

    You can send credentials by using our secure contact form http://premium.wpmudev.org/contact/

    Subject: “Attn: Nastia”
    - WordPress admin username
    - WordPress admin password
    - Login URL
    - FTP credentials (host/username/password)
    - Link back to this thread for reference
    - Any other relevant URLs

    Select “I have a different question” for your topic - this and the subject line to ensure that it gets assigned to me.

    Kind regards,
    Nastia

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.