Snapshot is not running

Managed Backup is not completed on the site and it is not triggered when scheduled. After some time, of running backup <empty responce> message shows up.

  • Thomas
    • Flash Drive

    Hello,

    I can see that 21 hours ago a backup was running successfully after your staff was logged in. But I can’t see the WPMUDEV Dashboard in the backend anymore. The plugin is installed. Is there any update you can tell me?

    I already said it in the support chat last week: the problem occurs on other sites in the hub too. How can we get that to work too?

    Kind regards

    Thomas

  • Tho Bui
    • Staff

    Hi Thomas,

    Regarding your issue, I followed the guide below:

    https://premium.wpmudev.org/forums/topic/snapshot-pro-managed-backup-not-completing#post-1410808

    I installed the MU plugin with these configs in wp-config.php file:

    define('SNAPSHOT_FILESET_CHUNK_SIZE', 1000);
    define('SNAPSHOT_FILESET_LARGE_FILE_SIZE', 25*1024*1024); //~25MB
    define('SNAPSHOT_ENABLE_SYNC_CORE', true);

    And also follow the guide to sync all plugins and themes. Then tried to create the backup file. After the backup file created succesfull, check the log file I see we have some large files have rejected:

    ../your-root/info....113.psd (136 MB)
    ../your-root/info....-silvester.psd (89 MB)
    ../your-root/wp-snapshots/tmp/20......102912_archive.zip (1 GB)
    ../your-root/wp-snapshots/tmp/2.....2_database.sql (47 MB)

    And about the WPMUDEV Dashboard, you can show it again by deactivate and re-activate this plugin.

    Hope this helps!

    Kind Regards,

    Tho Bui

  • Thomas
    • Flash Drive

    I noticed another thing. I can’t install any plugins anymore. I always get the error “Installation failed. Folder already exists”.

    When I try to upload a plugin manually I get this error:

    “Plugin-Installation aus Datei: duplicator.1.3.18.zip

    Entpacken des Pakets …

    Das Plugin wird installiert …

    Der Zielordner existiert bereits. /kunden/xxxxxxx/wp-content/plugins/snapshot-sync-backup/

    Plugin-Installation fehlgeschlagen.”

  • Tho Bui
    • Staff

    Hey there Thomas,

    There is a new plugin installed called WP Crontrol. Defender says that it is not safe. A support member of you installed it. Can I delete it now?

    This is a false positive. But sure, you can delete it.

    I noticed another thing. I can't install any plugins anymore. I always get the error "Installation failed. Folder already exists".

    I fixed it, now you can go to add the new plugin.

    Kind Regards,

    Tho Bui

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.