Snapshot is not working

Both backup options of snapshot are not working (Managed backups and "old" backups). Support access is enabled and the FTP credentials were already sent.

  • Adam Czajczyk

    Hello Lesley,

    I hope you're well today and thank you for your question!

    I tried to access your site to check it but unfortunately I'm getting an error. Are there any additional login security related plugins installed? If yes, could you temporarily disable them?

    If there's no security plugins, could you please try to withdraw an access and re-grant it again? That usually helps in cases like that one.

    Let me know here when you do this, please.

    Best regards,
    Adam

  • Adam Czajczyk

    Hello, Lesley!

    Thank you for your reply. Unfortunately, that still doesn't work for me so I assume there must be some plugin/code on the site that's conflicting. In that case, I'll need to access the site directly so please send in:

    Subject: "Attn: Adam Czajczyk"

    - Mark to my attention, the subject line should contain only: ATTN: Adam Czajczyk
    - Do not include anything else in the subject line, doing so may delay our response due to how email filtering works.
    - Link back to this thread
    - login URL and admin account login credentials (may be a temporary admin account) data
    - Include FTP log-in details (hostname, username & password)
    - Include hosting control panel access details (login address, username & password) - cPanel's usually the control panel used for this, but your provider may use something else; I'll need this for accessing your site's database, preferably via phpMyAdmin
    - Include any relevant URLs for your site

    Please use our contact form here https://premium.wpmudev.org/contact/#i-have-a-different-question

    That way I'll be able to directly access the site and also access its files and database if necessary.

    Best regards,
    Adam