Snapshot is working, files are tranfered to external site, but restore is not possible

Hello,

I've got snapshot to work and now I can see one file per day on my external ftp-site. But there's no archives visible and a restore is not possible (nothing can be seen there).

Only Error 4983 - E_ERROR, E_WARNING. A solution could be to raise up the "Max Execution Time", but where should I change this?

The following table shows version information about your server. When contacting support it might be helpful to provide this information along with your specific issues.
WordPress Version 3.5.1
PHP Version 5.3.8
MySQL Version 5.5.28
Is Multisite No
WP_CRON Snapshot uses WP_CRON to run automated backups. If you have disabled WP_CRON via your wp-config.php you will not be able to schedule snapshots.
WP_CRON Enabled.
_SESSION Snapshot uses _SESSIONS to store temporary information about database tables and files during the backup and restore processing. Sessions are a default part of PHP.
Session save path: /tmp
Session save path is a valid directory.
Session save path is writeable.
Folder Permissions Writable (0777) – /wp-content/uploads/snapshots
Writable (0777) – /wp-content/uploads/snapshots/_backup
Writable (0777) – /wp-content/uploads/snapshots/_locks
Writable (0777) – /wp-content/uploads/snapshots/_logs
Writable (0777) – /wp-content/uploads/snapshots/_restore
PHP runtime information
Display Errors 1
Error Reporting 4983 - E_ERROR, E_WARNING
Magic Quotes Off
Max Execution Time (seconds) 60 The value displayed can be adjusted by Snapshot PHP scripts.
Memory Limit 40M - WP_MEMORY_LIMIT defined by WordPress wp-config.php.
Open Basedir /usr/local/php/lib/php/:disappointed:home/www/:disappointed:usr/bin/:disappointed:tmp:disappointed:usr/local/php53/lib/php/
Safe Mode Off
ZLib Compression Off