Snapshot keeps aborting at the end

I keep trying to make a snapshot of my site as I need to do a major Them update. Everything seem to proceed as expected until the end where it get to the second to last field "Media" and then snapshot seems to stop , then it aborts with a message of an unexpected response and to check my settings.

I haven't had trouble with this until now. Has something changed with the Snapshot update that I need to change or be aware of?

Thanks for your help in advance!

Cheers
Stacey

  • Sajid

    Hi Stacey! Hope you are doing good and thanks for your question :slight_smile:

    I just created a test snapshot on your website and it seems to be working fine to me. All steps has been completed without any problem or warnings (see screenshot).

    I used this combination:
    1. Include common files:Themes, Plugins, Media (wp-content/uploads)
    2. Include all blog database tables in this archive. This will automatically include new tables.
    3. Run immediate
    4. Destination: Local server

    You can also see this snapshot in All Snapshots. It can be a temporary issue and also make sure you have plenty of free space available.

    Take care and have a nice weekend :slight_smile:

    Cheers, Sajid

  • karen

    Actually, this is the exact problem I came up with constantly, which did not get answered despite me putting in support calls. Up until last week I tried to use it to copy a site over to my local machine and the exact thing happens, it pauses on Media, (approx. Same time as the wpmudev splash screen comes up) and doesn't copy the media over which is obviously disastrous for the site. I gave up and used duplicator in the end.
    I'm using kleo child theme and buddypress. I did have one of your guys check it some time ago, but no issues were found..and I didn't take it any further as I had to pause on working on the project. A solution would be nice.

  • Sajid

    Hi Stacey,

    I am sorry for delay, it took longer than expected.

    As I mentioned above that it works fine to me when I created a snapshot on your server. May the time I took backup of your website might be quite time on your website and you might attempted to create a snapshot in busiest time of your website. Snapshot and backup tools occupies intensive resources to create a snapshot/backup, so please make sure you schedule or do a manual backup in quite time of the day on your website.

    Also, please increase the memory limit and max execution time limit by adding follwoing define in wp-config.php file. You can find this file in root directory of your WordPress installation.

    define('WP_MEMORY_LIMIT', '512M');
    ini_set('max_execution_time', 1200 );  //1200 seconds = 20 minutes

    This is the easiest way to increase memory limit and max execution time. If its not working for you then try alternative methods to increase the limit explained in this tutorial.
    http://webexplorar.com/php-increase-max-execution-time-upload-size-memory-limit-in-php-ini/

    If it still not working then please provide us more details by pasting the content of error_log file here and providing screenshot of the dialogue box that interrupts the snapshot and failed it ultimately.

    Here is the screenshot I mentioned in my last reply and forgot to attach.

    @karen please do the above mentioned points and let me know if its still same :slight_smile:

    Take care and have a nice day :slight_smile:

    Cheers, Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.