Snapshot keeps failing to backup/snapshot

Snapshot keeps aborting and failing to backup. I've troubleshooted by taking snapshot of individual files and it is having issues backup the plugin files and also the media files. I need to export my entire site and import on to my local machine to work on it.

  • Nithin

    Hi Jonathon,

    Hope you are doing good today. :slight_smile:

    It seems like the support access wasn't enabled, so I wasn't able to give a look at your settings. From reading your description, it seems like the plugins, and media files are large enough to keep the process failing.

    Have you tried increasing your memory limit? If not, to increase your memory limit, you'll have to create a php.ini file inside your root directory, and add the following rules to it:
    For eg:

    upload_max_filesize = 128M
    post_max_size = 256M
    memory_limit = 512M
    file_uploads = On
    max_execution_time = 180

    The above example, sets the memory limit to 512M, please increase it according to your server settings. Please check this link for more info:
    https://premium.wpmudev.org/blog/increase-memory-limit/

    If you have already tried increasing your memory limit, and it didn't work, as a workaround, you can also try manually copying the plugins/media folders. To have a better understanding of this issue, please do enable support access, so that we could give a closer look.

    You can grant access from WPMU DEV > Support > Support Access > Grant Access, or check this manual: http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please let us know once you enable access, so that we could get this sorted. Have a nice weekend. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.