Snapshot managed backup not working

Hi,

I am not able to load the managed backup interface after inserting the key, Ive changed the server settingsd to the following, with no luck:

php_value upload_max_filesize 1000M
php_value post_max_size 2000M
php_value memory_limit 3000M
php_value max_execution_time 180
php_value max_input_time 180

what else could I try? any help would be greatly appreciated.

Thank you,

-Rigo

  • James Morris

    Hello Rigoberto,

    I hope you are well today.

    * First, please try resetting your Managed Backup API key in your Hub.
    * Once you do that, enter the new key into Managed Backups on your site if the interface loads.

    If that does not work, try the following:
    * Please login to the Hub -> Account and try resetting your API key?
    * Next, go into Admin -> WPMU DEV Dashboard then sign out then back in.

    If that does not work, please perform a plugin conflict test as outlined in the following article? This will eliminate the possibility of a conflict with another plugin. https://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    If none of those work for you, please reply back here so we can dig into this issue further for you.

    Best regards,

    James Morris

  • ColorBlogs

    Hi James,

    After this step (Please login to the Hub -> Account and try resetting your API key) I was unable to get back into the wpmudev dashboard, and every time I try the server hangs and I had to reboot, it was tricky but this behaviour was corrected when I visited the Network Admin plug ins page, then I disabled all plugins including snapshot, then I enabled snapshot backup only, I was presented with the page to provide the managed backup key, I went to the key and reset it, then copied the new key, as soon as I pressed "Activate managed backups" the page went blank, same as the imaged attached. I have granted support access to the site.

    Thanks,

    -Rigo

  • James Morris

    Hello Rigo,

    I sincerely apologize for the delay in getting back to you and any problems this may have caused.

    This sounds very much like a plugin conflict. With your permission, I would like to access your server and perform a plugin conflict test and do some deeper debugging. In order to do this, I will need access to your hosting, website, and your Snapshot API key so I can ensure it's working correctly.

    Please visit the Contact page and complete the form with the following information:

    Subject: "Attn: James Morris"

    In the Message box, please provide the following:

    - link back to this thread for reference
    - any other relevant urls

    - Your Snapshot API key

    - Admin login:
    Admin username
    Admin password
    Login url

    - Hosting Control Panel Login
    Admin username
    Admin password
    Login url

    - FTP credentials
    host
    username
    password
    (and port if required)

    Best regards,

    James Morris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.