Snapshot Managed Backups are not working

Managed Backups are not working on multiple sites.

On one of them there's these errors in snapshot logs:

[Warning] There was an error processing the files
[Error] Error processing automatic backup: unknown:unknown

And error log is attached below.

There's enough free space on server, around 100GB.

Access is granted on site in question.

  • Dimitris
    • Support Star

    Hey there Tomer,

    hope you're doin good today! :slight_smile:

    I've inspected your error log and it seems that there are multiple error messages considering "Failed opening required file" or "failed: Permission denied".

    Could you please contact your hosting provider to double check that permissions and user:group assigned, are being set correctly for your WP files/folders?
    Reference: https://codex.wordpress.org/Changing_File_Permissions

    Finally, could you please try to increase the memory limit that WP uses, by accessing your server through FTP, edit the wp-config.php file and insert the following line just above the /* That's all, stop editing! Happy blogging. */ comment
    define('WP_MEMORY_LIMIT', '256M');
    Ref: https://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    Then try to give Managed Backups another shot, while WP_DEBUG is still activated in your wp-config.php file.
    I've also set the logging level in Managed Backup setting to the "info" level, so we could get all relevant information after next try.

    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.