Snapshot managed backups not working correctly

Backup is set as weekly as you can see in the first screenshot. But it is backing up daily. See the second screenshot. It should also be backing up to WPMU as you can see there is one local and one remote I'm assuming the cloud with an arrow is WPMU ie cloud. Why is it saving locals??

Image 1 - https://static.livechatinc.com/8801096/ORMJ5C5UXH/1cfe6084b92ae45ea26e448626af3539/Dashboard%20%E2%80%B9%20Theatre%20Royal%20Workington%20%E2%80%94%20WordPress.png
Image 2 - https://static.livechatinc.com/8801096/ORMJ5C5UXH/82252a0d5aab5ae8f899031cfea2b537/Screen%20Shot%202017-06-14%20at%2013.50.29.jpg

  • Nazmul H. Rupok

    Hi David

    Hope you are doing great. Sorry to hear that you faced some issue with your managed backup. I have checked your setup and looks like the schedule is working perfectly now. It will backup weekly and keep last 2 backups as per your configuration. I can see you are concerned about a local backup. The "Managed Backups" feature doesn't let you specify any destination and doesn't actually keep backup on your local drive. The entire backup is created on your server and then pushed to our cloud storage. I guess there was an issue to send the backup to our cloud hence it remains to your drive. If you want, you can delete this backup - https://www.screencast.com/t/RpfKQBY3kbWf

    I hope you won't face any issue with the schedule. But if you see any issue, do let me know so I can assist you further to get it sorted.

    Hope this helps. Cheers!
    Nazmul

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.