Snapshot Manifest error continues to keep occurring

Trying to migrate sites from subdirectory multisites to subdirectory multisites using snapshot and keep getting Manifest error. I’ve given you dashboard support access to both multisites. Please help!

Below are the details of how I am using Snapshot to migrate my multisites and get the Manifest error.

Snapshot Backup Creation from

On I use snapshot to create a new backup. I select all for files to archive: themes, plugins, uploads, etc, I also select all the tables/databases. I’ve exported to local and as well as drop box. Segment size 1000, memory 512M, I tried both options to download as a zipArchive and PclZip. I tried doing a full backup and a small backup to see if size was the issue.

Snapshot import to

To migrate the backup to I imported the backup zip package entering the url from the dropbox backup which produced the manifest error, I then copied the zip to google drive and entered the url portion as indicated in the instructions and produced manifest error, I then ftp’d the local zip file from uploads/snapshot folder to uploads/snapshots folder to try to make it show up and just restore, but the file does not show up under all snapshots.

I searched all forum entries related to snapshot-manifest error and tried all suggested fixes, and now really need you to dig into my multisites and try to fix the issue and try to make a migration. You have been given full support access in both multisites. I’ve been trying to migrate these sites for over a week with numerous support tickets and suggestions. I hope you can help. Thanks.