Snapshot not creating backups.

I am having the same issue as described here. https://premium.wpmudev.org/forums/topic/snapshot-is-not-backing-up-no-archives

Snapshot shows no Archives. I've tried the suggestion in the post.

When I click Run Now, I see this appear, "Now: Creating Archive (abort)" but nothing ever happens. When I click "Now" the log never loads.

I've deleted Snapshot, it's folders, and wp_options database entries (only found 2). Then I set it back up again.

Thank you for your help.

WordPress Version 4.5.2
PHP Version 5.5.33
MySQL Version 5.5.45
Is Multisite Yes, Number of Sites: 1
WP_CRON Snapshot uses WP_CRON to run automated backups. If you have disabled WP_CRON via your wp-config.php you will not be able to schedule snapshots.
WP_CRON Enabled.
WP_CRON Lock timeout: 60
Folder Permissions Writable (0755) – /wp-content/uploads/snapshots
Writable (0755) – /wp-content/uploads/snapshots/_backup
Writable (0755) – /wp-content/uploads/snapshots/_locks
Writable (0755) – /wp-content/uploads/snapshots/_logs
Writable (0755) – /wp-content/uploads/snapshots/_restore
OpenSSL The OpenSSL Apache module is require to make secure connections with destinations like Dropbox and Amazon AWS.
OpenSSL installed
cURL cURL is used when connecting to remote destinations like Dropbox and Amazon AWS.
cURL installed
Version: 7.36.0
SSL Version: OpenSSL/1.0.1e
Libz Version: 1.2.3
Protocols: dict, file, ftp, ftps, gopher, http, https, imap, imaps, ldap, ldaps, pop3, pop3s, rtsp, scp, sftp, smtp, smtps, telnet, tftp
PHP runtime information
Display Errors Off
Error Reporting 4983 - E_ERROR, E_WARNING
Magic Quotes Off
Max Execution Time (seconds) 3600 The value displayed can be adjusted by Snapshot PHP scripts.
Memory Limit 64M - WP_MEMORY_LIMIT defined by WordPress wp-config.php.
256M - WP_MAX_MEMORY_LIMIT defined automatically by WordPress
Open Basedir Off
Safe Mode Off
ZLib Compression Off