Snapshot not running


I'm trying to run Snapshot to create a backup, but it isn't working. I click Run Now and it says "Manual Creating Archive " but then if I wait and refresh the page (or check the server via FTP), it never actually creates the file.

Please look and see if you can resolve this or advise how we can resolve it on our end if that's necessary.



  • Kasia Swiderska

    Hello Todd,

    It looks like support access is not working. Can you check that?
    Also see if you can manage to create backup that has no files - only database tables.

    If database backup will be created and backup with files not try increasing memory limits

    If it will be not created at all please run a quick plugin/theme conflict test as illustrated in getting support manual (flowchart). Let me know how it goes.

    kind regards,

  • Todd

    For some reason, the WPMU dashboard plugin is not appearing in the WP dashboard? It's definitely installed though, I just tried installing it and it said it exists. Any insight on why that would be happening?

    I created the php.ini file with the numbers from that article, however that didn't resolve the issue. I'm not familiar with what those numbers can/should be, so maybe I need to increase them from there? What do you recommend normally?

  • Rupok

    Hi Todd, how are you doing today?

    I just tried installing it and it said it exists. Any insight on why that would be happening?

    Do you have a multisite? In that case, you need to go to "My Sites > Network Admin > Dashboard" and there you will get WPMU DEV Dashboard option. If you still don't find that, can you send me message with WordPress access credentials through our secure contact form here: so we can investigate the issue and try to resolve this?

    Subject: "Attn: Rupok"
    - WordPress admin Username
    - WordPress admin Password
    - Login URL
    - Link back to this thread for reference
    - Any other relevant URLs

    Select "I have a different question" for your topic. This and the subject line ensure that it gets assigned to me.

    Please confirm here when you are done sending. We will be glad to help.

    Have a nice day. Cheers!

  • Kasia Swiderska

    Hello Todd,

    I'm checking your site now and looks like snapshot with all the files was created - so it looks like increasing memory limits did help. This is what I'm seeing on the snapshots list

    For the second issue with WMP DEV Dashboard - this plugin is visible for admin user that enabled it. You have 6 administrators accounts on your website - so one of those accounts had access. To get access you can disable WPMU DEV Dash and enable. I did that using your account so now your account has access. If more accounts should have access then go to WPMU DEV -> Manage and add them in Permissions box

    Let me know if you have more questions.

    kind regards,

  • Kasia Swiderska

    Hello Todd,

    The Snapshot is not working for full files. The last backup is August 14. This support thread was created when the issue was first noticed on August 24th.

    I'm super sorry I didn't noticed that! I checked again and you are right - backups are not there. There is no files that can be download. I tested Snapshot on my site - created snapshot files and it worked.
    So I checked again on your site - run new snapshot - and looked for any errors. And there was none. Snapshot was created successful - but again there was no actual file to download. In most cases snapshot throws errors during cresting backup. And on your site there was nothing.

    Can you confirm you run plugin conflict? if yes, and that didnt help we have to enable debug log. To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it. I would need then to see contents of the debug.log file - so please paste it to the text file and attach to post.

    Create new snapshot and run it - after it finishes look for debug.log and provide it in thread.

    I'm also still not seeing the WPMU dashboard when logged in with my user account.

    Are you using the same acount you send us? I'm logged with it and WPMU DEV is there

    If you are using different admin account disable and then enable plugin on plugin list and you should see it.

    kind regards,

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.