Snapshot not uploading to DropBox

Hi,

Snapshot is not uploading copies to my Dropbox account.

I know that there is some delay between backup and upload but I waited for days, so it’s sure it’s not working.

My question what I have to check to solve the problem?, I’m sure configuration is ok.

Thanks

  • NetPotion
    • The Incredible Code Injector

    When Dropbox wouldn’t work for me it was because of one of these two reasons….

    1. Not enough memory allocated.

    2. No visits to the front end of the site. (this is required to start the transfer)

    Hopefully this will help you out. =)

    ~ Corey

  • Paul
    • The Green Incsub

    @juanmanolo,

    Agree with Tom. First upgrade to 2.0.5 if has some system checks to make sure your system is setup correctly and allow for using WP_Cron to schedule tasks. Some other things to check.

    1. On the main Snapshot listing you should see a column 'Interval'. This shows the 'status' of the scheduled process. Looks something the image I'm uploaded. What does your screen look like? Does your snapshot item show a 'next' time?

    2. Go to Snapshot > Settings Look for the section 'Server Info'. Within this section is a check t see if your system has purposely disable WP_Cron. If you see something similar to this screen then you will not be able to schedule tasks.

    3. If you ran the initial archive manually the sending of the zip file to the remote destination is actually handled by a WP_Cron scheduled tasks. So again if per #2 above your system has disabled WP_Cron there is nothing much Snapshot can do to push the file to Dropbox.

    Check on the above and post back. Will continue to help as much as I can.

    And thanks for @netpotion for the assist. Always good to have help from live members.

  • Paul
    • The Green Incsub

    @juanmanolo, Normally there is an hourly WPCron process setup by Snapshot which will transfer these files to the remote destination. Probably the most efficient at this point is to pass me login information to your site so I can look at things directly. I’m really not sure what else to advise. WPCron can be tricky on some systems.

    You can email access info to paul [at] incsub.com

  • juanmanolo
    • New Recruit

    Now is working!

    I deleted previously snapshots and created a new one, I don’t know why now is working and uploading the backups to dropbox. Maybe because the old one was done with the previous version of Snapshot?

    Thank you for your help.

  • Paul
    • The Green Incsub

    Great. Well I guess that was one other thing to try. Yeah, there might be a bug there if the original archive was created manual for local. Then you change to using Dropbox but keep the interval as manual. This has to do with how Snapshot considers an item to be ‘complete’. Once it is marked as done it will be skipped.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.