Snapshot not working for files or full backups

Hi - I set up three sites with the same settings for Snapshot Pro, but only one of them is successfully running backups of the site (con*******.co.nz). The other two are only completing database backups.
Even the one successfully running a full backup though is only backing up the wp-content folder. How do I get it to backup the public_html as a whole?

Thanks

  • Nastia

    Hello Leah , hope you are doing well!

    The Managed Backup feature should back up the whole site. Please note, if your site located in a folder in /public-html/site-name/, it will not back up the whole public-html.

    Would you please grant access from WPMU DEV > Support to a site with this issue so I can have a closer look?

    Please see the detailed instructions on the link below:
    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Let me know when you do!

    Kind regards,
    Nastia

  • Luís

    Hi Leah ,

    Hope you're doing well today!

    Firstly, let me just add some infomation about the backup features of Snapshot.

    Manged Backups

    This new backup feature introduced in the 3.0 version of Snapshot, allows you to store up to 10GB of backups in our cloud.

    It can be accessed through "Snapshots -> Managed Backups", allows manual or scheduled backups and makes a full backup of your site .

    "Old backup feature"

    This feature can be accessed through "Snapshot -> Add new" and allows you to choose:

    - what you want to backup (just themes, plugins or database or all these files);
    - between manual or scheduled backups;
    - a destination (local server, Dropbox, etc).

    However, this type of backup will only include the commom files (themes, plugins and media folder), not the entire site as the Managed Backups option. You can also include the "wp-config.php" and the ".htaccess" selecting the option "Include selected files:".

    I checked your site (readin....com) and we are having some issues in performing backups that includes the common files and this is usually solved increasing the "memory_limit" and "max_execution_time" PHP variables. There are some methods to do this, so, I think this article may will help:

    https://premium.wpmudev.org/blog/increase-memory-limit/

    If this doesn't solve your issue or you have doubts/difficulties, can you please send us the FTP details of your website so we can investigate it further?

    Please send it privately through our contact form:

    https://premium.wpmudev.org/contact/#i-have-a-different-question

    Send in:
    Subject: "Attn: Luis Lopes"
    - WordPress admin username
    - WordPress admin password
    - Login url
    - FTP credentials (host/username/password)
    - Link back to this thread for reference
    - Any other relevant urls/information

    Cheers, Luís