Snapshot Not Working on Local

Local save in Snapshot stopped working and it looks like it is constantly running trying to upload something. The error I get when I try to run it manually is this:

403 Forbidden

A potentially unsafe operation has been detected in your request to this site.

Thank you so much for your help,


  • Tyler Postle
    • CGO

    Hey Michael,

    Hope your weekend has been going well so far.

    I'm unable to log into your site, looks like you have a security plugin that is blocking our support access which is likely also what is causing the conflict here.

    403 forbidden usually means permissions issue and often security plugins will change the permissions level of folders within your install. If Snapshot is trying to backup a folder like plugins or themes and it isn't allowed in it then it would give that error.

    To confirm, you can try temporarily deactivating your security plugin and see if that resolves it, or check your WordPress folders inside /wp-content/ and make sure they are all 755 which is WordPress default.

    If the problem still persists you can try deactivating all other plugins except Snapshot just to ensure there isn't another that is causing the conflict.

    If that still doesn't pin point the problem then can you send in your wp-admin so we can login and have a look at your settings? Or turn off your security plugin temporarily so we can use support access.

    If you choose to send it in then you can do that privately through our contact form:

    Select "I have a different question" for your topic - this and the subject line ensure that it gets assigned to me.

    Send in:

    Subject: "Attn: Tyler Postle"
    -WordPress admin username
    -WordPress admin password
    -login url
    -*FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    *including FTP will likely help speed up the process as we may need it for troubleshooting so saves us from having to ask for it later on.

    Look forward to hearing back!


    • Michael
      • Flash Drive

      Hi, Tyler:

      I emailed you the login info as requested. Let me know what you see in there. There is a chance that there are still some lingering httpaccess files after the defender debacle even though I tried to delete everything.

      Thank you again for all your help,


  • Tyler Postle
    • CGO

    Just updating this ticket in-case other staff land on it and aren't aware of our email ticket associated with it.

    It was originally due to folder permissions being set to 705 instead of 755 and now we are investigating timeout issues which appear to be due to the server imposing a 30 second limit for ajax execution.


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.