Snapshot not working on some website

Snapshot is giving me tons of issues. Is there an update coming out for this plugin soon?

Well right now I have it on 8 different sites. Small to medium sized sites. So far the automatic backup has only worked on 3. the manual backup times out on some of the others. Ive looked at php versions, increased execution times, memory, and some of the other suggestions but it still sint working on some sites consistently

On one website I get a 404 error message pops up on the screen mashed in with the text. another it gets stuck and a green abort button appears

They are on thei own hosting services like Hostgator, GoDaddy etc

  • Adam Czajczyk

    Hello Micah Marcano,

    I hope you're well today and thank you for your question!

    I'm not able to give you any ETA on Snapshot update. It's however worth noting that in most cases it turns out eventually that the issue (such as these that you mentioned) are individual and related strictly to particular WordPress site setup/server configuration.

    I'm really sorry that you're experiencing those troubles and I'll be more than happy to assist you getting it to work so please provide me with more details on this and I'll work with you.

    I suggest that we started with one selected site and then after the issue is solved we would move over to the next one.

    That said, please choose a site that you'd like to start with and provide me with a detailed description of the issue. It'll also help a lot if you grant me a support access to that site as described in this article:

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Best regards,
    Adam

  • Dimitris

    Greetings Micah Marcano,

    I hope you're doing well today and don't mind skipping in! :slight_smile:

    I just inspected your website and tried to "run now" both of these snapshots that you've created with no avail. No new archive, no new log, no error at all though!
    As this is a situation which I cannot reproduce in my test site, I'd like you to make couple of little changes in order to narrow this issue, if possible.
    I noticed that you use Dropbox for snapshots' destination. Could you change this to local server and test again?
    If this comes down to nothing, please go to Snapshot -> Settings and change the value of Database Segment Size to 5000 (like the default value) and test again. First locally and if it completes successfully then revert back to Dropbox and try again.
    I presume that the Dropbox limit isn't reached. :wink:
    Lastly, I noticed that the second snapshot in there have been completed successfully some day in the past. Can you recall any changes/additions that you made that broke this working condition?

    Looking forward for your results on this! :slight_smile:

    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.