snapshot not working properly with dropbox

I did configure snapshot in order to sync my galery with dropbox, because i need to have a local copy of all images on my gallery.

Snapshot creates correctly the WPMUDEV Snapshot folder, but the folder is empty and no one single image was uploaded.

I ran the backup manually and scheduled with no results.

Is there any way to see a log in order to solve the issue?

  • Rupok

    Hi dacstyle,

    So sorry to hear the inconvenience you are having. This is really weird and should not happen.

    To enable log for snapshot process, please go to "Dashboard > Snapshot > Settings" page and scroll down to the "Error Reporting" section. Checkmark your required options for enabling logging snapshot create/restore process.

    If you want to enable logging for Managed Backup, please go to "Dashboard > Snapshot > Managed Backups" section and on the right sidebar, you will see options for enabling error reporting. From those options, checkmark the "Enable logging" option. Also, select "Info" for all other four options and save.

    Moreover, can you turn on debug mode in WordPress? To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add yet one more similar line:

    define( 'WP_DEBUG_LOG', true );

    In this case the errors will be saved to a debug.log log file inside the /wp-content/directory.

    Depending on whether you want your errors to be only logged or also displayed on the screen you should also have this line there, immediately after the line mentioned above:

    define( 'WP_DEBUG_DISPLAY', false );

    The wp-config.php is located in your WordPress root directory. It’s the same file where the database configuration settings are. You will have to access it by FTP or SFTP in order to edit it.

    Past errors here. If the file is very long, paste them to a text file and attach with your reply.

    Just to make sure no other plugin is causing this, can you please do a plugin conflict test? To know more about plugin conflict test, you can check this guide: http://premium.wpmudev.org/manuals/using-wpmu-dev/getting-support/

    I believe, these will help you in finding the reason behind the issue. If you can't find the reason, please let us know. We will be glad to investigate further.

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.