snapshot not workling

I contacted support yesterday because my snapshot and managed backup did not work
I was told to change my PHP
OLD
max_execution_time = 30
max_input_time = 60
memory_limit = 256M
NEW
max_execution_time = 180max_input_time = 150
memory_limit = 256M
Managed backup is better?
Snapshot still not working?

  • Ash

    Hello John

    I can still see your max execution time is low - 30 only:

    Would you please make sure you restarted your server after making those changes?

    Besides, would you please enable debug mode and check if there is any error? To enable debug mode please go to wp-config.php and change

    define( 'WP_DEBUG', false );

    to

    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_DISPLAY', false );
    define( 'WP_DEBUG_LOG', true );

    Then try a backup now. That will create a file called debug.log inside wp-content folder. Open that file, check the very bottom and you will see the latest errors. Please send me those.

    Have a nice day!

    Cheers,
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.