Snapshot php

I am moving this site from one server to another. The first server has an old php version and the new one will have the most up to date version of php. Will it hurt my site if I migrate it from the old version to the new version using snapshot? I am about to do this on a site and need to know what to expect.

  • Tyler Postle

    Hey Clay,

    PHP version shouldn't be a problem. Especially since you're upgrading. Snapshot is confirmed compatible up to PHP 7 :slight_smile: I'm using it on a server with PHP 7 right now and no issues.

    Keep in mind though that the migration logic is still in beta. It will warn you of this when you try restoring a snapshot to a different url than the one it was originally taken from. So make sure you check the migrated version of the site thoroughly and keep your snapshot backup file just in-case you run into any issues.

    Hope that helps! Let us know if you have any further questions.

    Cheers,
    Tyler

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.