Snapshot Pro gateway issue.

Hi there!

I was trying to make a backup of WordPress site to my computer.

Then this error appears (refer attachment) . How can I resolve this issue ?

Looking forward to hear from you guys.

  • Adam Czajczyk
    • Support Gorilla

    Hello Muhammad Sidiq,

    I hope you're well today and thank you for your question!

    That usually means that the plugin didn't got a response from an external server (which in this case would most likely be our servers) within allowed time. That can be caused by different reasons and may be as well just a temporary "glitch".

    Does this happen everytime you try to create backup? Could you please grant me a support access to your site so I could take a closer look?

    Here's a guide on how to enable support access:
    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Best regards,
    Adam

  • Dimitris
    • Support Star

    Hey there Muhammad Sidiq,

    hope you're doing good and don't mind me chiming in! It's been quite busy in our forums lately so please excuse our late reply here!

    Could you please increase maximum execution time by following the instructions provided on below pages.
    https://premium.wpmudev.org/blog/increase-memory-limit/
    http://codex.wordpress.org/Common_WordPress_Errors#Maximum_execution_time_exceeded
    Please keep in mind that you can inspect current value from WPMUDEV -> Support -> System Info [button] -> PHP [tab].
    Now it's set to max_execution_time 120, try to raise that to 300. Is your changes have no effect and still get a value of 120, please contact your hosting provider support channel and they should be able to make that change for you in no time.

    After doing so, please perform another Snapshot backup. If this continues, is this message showing during a specific database table or Snapshot part in general? We may have to try to exclude some pieces from Snapshot and rerun it in case of a conflict. Please advise!

    Warm regards,
    Dimitris

  • Dimitris
    • Support Star

    Hey there Muhammad Sidiq,

    hope you're doing good and don't mind our late reply here, it's been quite busy in our forums lately!

    Could you please activate some debug information so we can have some more insights on this?
    Simply access your server via FTP, edit the wp-config.php file, find a line like
    define('WP_DEBUG', false);and replace it with the following (if the above line doesn’t exist, simply insert next snippet just above the /* That's all, stop editing! Happy blogging. */ comment)

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);
    @ini_set('display_errors', 0);

    Then go ahead and try to replicate the error by creating a new snapshot.
    By doing so, a /wp-content/debug.log file should be created.
    Simply download it, rename it to debug.txt and attach it here in your next reply.

    Finally, please re-grant us with support access to your website as it auto expires after five days as a security measure. https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-4

    Warm regards,
    Dimitris

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.