[Snapshot Pro] I can not back up my site

Hello, I need help because I can not back up my site. The backup process is in the process of running but does not end. I already contacted the chat area and made changes to the execution_time and memory_limit. But it still does not back up. Please, I need help solving the problem with backups.

  • Nahid

    Hey Renato !
    Hope you are having a great day!

    I took a look into your site, your server configuration and your previous chat history with our Live Support team and it seems like the PHP's max_execution_time is still set at "0" which will not work with Snapshot Pro. You can check your PHP configuration in your WordPress Dashboard->WPMU DEV->Support->System Info. Here's a screenshot for reference:

    Could you please get in touch with your host and request them to increase that for you to a value as greater as possible? You can also try increasing it yourself by following this handy article.

    If you have increased the max_execution_time but the backups still doesn't work, please send us the credentials for FTP access to your server and WordPress administrator credentials so that we can take a closer look into the issue. You can send that privately through our secure contact form: https://premium.wpmudev.org/contact/#i-have-a-different-question

    Send in:

    Subject: "Attn: Nahid Mohit"
    -WordPress admin username
    -WordPress admin password
    -login url
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant urls

    Hope this helps. We'll be looking forward to hearing back from you. Thanks!

    Kind regards,
    Nahid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.