Snapshot pro installation

This pertains to most of my sites not just 32pearls.com. I usually get error messages when installing Snapshot pro. For the sites it does intall on, it doesn’t work. Most of the time, I get this message:

Fatal error: Uncaught Error: Class ‘Snapshot_Model_Full_Backup’ not found in /web/wp/wp-content/plugins/snapshot/lib/Snapshot/Controller/Full.php:29 Stack trace: #0 /web/wp/wp-content/plugins/snapshot/lib/Snapshot/Controller/Full/Cron.php(28): Snapshot_Controller_Full->__construct() #1 /web/wp/wp-content/plugins/snapshot/lib/Snapshot/Controller/Full/Cron.php(39): Snapshot_Controller_Full_Cron->__construct() #2 /web/wp/wp-content/plugins/snapshot/snapshot.php(234): Snapshot_Controller_Full_Cron::get() #3 /web/wp/wp-content/plugins/snapshot/snapshot.php(8655): WPMUDEVSnapshot->__construct() #4 /web/wp/wp-content/plugins/snapshot/snapshot.php(8759): WPMUDEVSnapshot::instance() #5 /web/wp/wp-admin/includes/plugin.php(2141): include(‘/web/wp/wp-cont…’:wink: #6 /web/wp/wp-admin/plugins.php(175): plugin_sandbox_scrape(‘snapshot/snapsh…’:wink: #7 {main} thrown in /web/wp/wp-content/plugins/snapshot/lib/Snapshot/Controller/Full.php on line 29

Internal PHP error

  • Nebu John
    • Staff

    Hi Jesse,

    Hope you are doing good and thank you for reaching out to us.

    I’m sorry to read about the issue that you encountered.

    Can you please explain a little bit more about this issue, so that we could try to recreate. Please confirm if this error was showing up when you were trying to run a Snapshot? Also, is that from our WPMU DEV Dashboard plugin that you installed Snapshot Pro? If not, please remove the folder ‘snapshot’ from ‘wp-contents/plugins’ and try to install Snapshot Pro from our Dashboard Plugin.

    We’ll be looking forward to hearing back from you.

    Kind Regards,

    Nebu John

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.