snapshot pro not completing backup

Snapshot backup not completing. I granted access.

Error:
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator and inform them of the time the error occurred, and the actions you performed just before this error.
More information about this error may be available in the server error log.
Apache Server at secretaryofstatefiling.info Port 80

  • Nastia

    Hello cece , I hope you are doing well!

    I just run a backup test on your site (I haven't included the database to do it fast) and the snapshot backup file was created successfully.

    The max_execution_time on your site is set to 0, this might be one of the reasons of the internal server error.

    Please increase the max_execution time by adding the following rule inside the .htaccess file:

    php_value max_execution_time 300

    You can see if this value has changes from WPMU DEV > Support > System Info. If it is unchanged, please create a php.ini file and add the following:
    max_execution_time = 300

    More info about max_execution_time you can find here

    This should fix this. If you need any further assistance, please let me know.

    Cheers,
    Nastia

  • Nastia

    Hello cece , I hope you are well!

    Please add the following line inside the wp-config.php file:
    define('SNAPSHOT_FILESET_CHUNK_SIZE', 100);

    Make sure that you insert this line BEFORE /* That's all, stop editing! Happy blogging. */.

    This will change the number of files processed in one go. If the error will appear again please reduce the chunk size to 50 and try again.
    define('SNAPSHOT_FILESET_CHUNK_SIZE', 50);

    I've checked the system info and the max_execution_time is still set to 0. If the above solution will not work, would you please send to me your credentials?

    You can send credentials by using our secure contact form http://premium.wpmudev.org/contact/

    Subject: “Attn: Nastia”
    - WordPress admin username
    - WordPress admin password
    - Login URL
    - FTP credentials (host/username/password)
    - Link back to this thread for reference
    - Any other relevant URLs

    Select “I have a different question” for your topic - this and the subject line to ensure that it gets assigned to me.

    Let me know how it goes.

    Cheers,
    Nastia

  • Sajid

    Hello cece :slight_smile:

    Hope you are doing good and its Sajid here.

    I have been working on your other thread of snapshot for a different site and posted my suggestions and report here:
    https://premium.wpmudev.org/forums/topic/405-not-allowed-error-when-attempting-a-backup#post-1188778

    Well, I found the credentials you sent to Nastia and troubleshoot this issue on your site. I found the culprit, that caused the error message you posted in first post.

    Its all-in-one-wp-migration plugin that is causing this issue. When, I moved this plugin from plugins folder to a plugins-culprit folder. The backup worked without any errors.

    Also, like your other thread, you were also including backups files (from BackupBuddy plugin) and other WordPress sites this snapshot.

    I excluded these sites and unnecessary backup files from snapshot archive from Snapshot -> Settings -> Global File Exclusion.

    After massive troubleshooting, I tried to restore your website the way it was before. That means, I moved the all-in-one-wp-migration plugin in plugins folder too.

    Take care and have a nice day :slight_smile:

    Best Regards,
    Sajid