[Snapshot Pro] Snap Shot cannot be used successfully to create back up

Snap Shot cannot be used successfully to create back up
Please help

  • Aditya
    • Staff

    Hi Aung Khine

    Thank you for contacting WPMU DEV Support. Hope you are doing great today. :slight_smile:

    Can you please elaborate the issue for me? Are you experiencing issues with "Managed Backups" or "Snapshots"?

    Also, I can see that you are using the plugin version 3.1.9.2 but the latest version of the plugin is Version 3.2.0, can you update the plugin once and check if the issue still persists?

    If the issue persists, I could take a closer look at your site if you grant support access to us. Please go to Wordpress Dashboard -> WPMU DEV -> Support -> "Grant Support Access"

    You can learn how to grant WPMU DEV Support Access at the following link: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Best,
    Aditya Shah

  • Aditya
    • Staff

    Hi Aung Khine

    Thank you for getting back to us.

    This seems to be something strange, can you please grant support access to us so that we may take a closer look? Please go to Wordpress Dashboard -> WPMU DEV -> Support -> "Grant Support Access"

    You can learn how to grant WPMU DEV Support Access at the following link: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-5

    Also, could you please enable debug mode in your website, and try updating the plugin again, so that we could have a better idea.

    To enable debug mode, open your wp-config.php file located in your root directory, and look for define(‘WP_DEBUG’, false);. Change it to:

    define('WP_DEBUG', true);

    In order to enable the error logging to a file on the server you need to add:

    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );
    define( 'SCRIPT_DEBUG', true );
    define('WPMUDEV_API_DEBUG', true);
    define('WPMUDEV_API_DEBUG_ALL', true);

    Please make sure to place the above code, just before the line /* That's all, stop editing! Happy blogging. */

    After making the above changes, please try to run the plugin update once again. If the update fails again, the related errors will be saved to a debug.log log file inside the /wp-content/ directory.

    Please attach these in your next reply in txt format file, so that we could give a closer look. You can find more details about debugging here.

    Additionally, if you face any issues in enabling the debug mode, please send me the credentials so that I will have a check for you.

    You can send credentials by using our secure contact form: https://premium.wpmudev.org/contact/#i-have-a-different-question

    - To Mark to my attention, the subject line should contain only: ATTN: Aditya Shah

    -WordPress admin username
    -WordPress admin password
    -login URL
    -FTP credentials (host/username/password)
    -link back to this thread for reference
    -any other relevant URLs

    Please do follow up on the ticket once you have sent the above credentials.

    Best,
    Aditya Shah

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.