[Snapshot Pro] Snapshot dropbox setup

It prompt an error say "Due to the new requirement from Dropbox API V2, you need to use PHP 5.5 or newer to be able to add Dropbox destination." See the screenshot here: https://www.dropbox.com/s/jh3ks584768s9xw/Screen%20Shot%202018-04-16%20at%2012.09.14%20AM.png?dl=0
Pls advise.