[Snapshot Pro] Snapshot not working

I couldn’t create a backup with Snapshot Pro.

I tried the managed Backup with your WPMUDEV Cloud. There the backup ends after 80–100% with the message: <empty response>.

I also tried SFTP. It stops at 0% with this message: AAA An unknown response returned from Snapshot backup attempt. Aborting. Double check Snapshot settings.
Memory limit:-1

You have Support Access.

Backup with backwpup is working.

Hosting at 1und1.de / ionos.com (ionos is their new name and the new user login). 1und1 always was a bit tricky and might be the problem.

php.ini settings:
file_uploads = On
memory_limit = 512M
upload_max_filesize = 64M
post_max_size = 64M
#zlib.output_compression = On
zlib.output_compression = Off

I tried to get a debug.log with this code in wp-config.php but it died generate a debug.log file in wp-content.
define(‘WP_DEBUG’, true);
define( ‘WP_DEBUG_LOG’, true );
define( ‘WP_DEBUG_DISPLAY’, false );

I tried to set the limits in wp-config.php but I only got an error log that it was already set (php.ini).