[Snapshot Pro] Snapshot Pro Backup will not work

Support Keeps disconnecting; I've had to reenter the following request for chat support about 6-7 times now in 25 minutes.

Snapshot receives 504 GATEWAY TIME-OUT

As per Support Chat instruction; I added the following to config file:

define('SNAPSHOT_TABLESET_CHUNK_SIZE', 10);
define('SNAPSHOT_FILESET_CHUNK_SIZE', 10);

I restarted Snapshot.Tried to back up again and it failed.

Issue still persists.
WPMU Dev Support access to site is open to the site - please access the site to resolve.

  • Nithin
    • Support Wizard

    Hi Rob,

    I created a test Snapshot, under Snapshot > Snapshots page in the plugin side, and I could notice 504 error, and the snapshot not getting completed.

    On testing further this seems more like on of the new plugins installed is a bit big, and hence the plugin is timing out to complete the snapshot.

    I created a new snapshot with plugins folders excluded, and it got created without any issue. 504 error normally occurs when max_execution_time is low.

    Could you please try creating a php.ini file inside the root directory, and add the following rules in there:
    max_execution_time = 800

    And check whether snapshot works fine, or not? You'll have to get in touch with your hosting provider, if the above changes made in php.ini doesn't increase the mentioned value.

    Please let us know how that goes. Have a nice day ahead. :slight_smile:

    Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.