[Snapshot Pro] Snapshot Problems

Hey Guys.

Im experiencing some strange issues with Snapshot for our multisite environment.

I thought that i did something wrong, but when adding destinations and running a backup, all destinations are deleted (only showing local) and no previous snapshots is shown.

Do you have any experience with this. ? im getting a bit tired of entering my dropbox destination + FTP destination for backups.

  • Kasia Swiderska
    • Support nomad

    Hello Jesper,

    I'm sorry to hear about this issue on your site.

    This should not be happening. I have checked on my lab site and I can't replicate this issue at all. I saved one FTP destination and the run 2 backups. The destination is still there and backups are also there.

    This could be a conflict with another plugin, so in this case, I suggest starting with a quick plugin/theme conflict test as described in getting support manual E. Plugin Conflict Test
    https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-2

    (you also want to create a local backup before doing this or Managed Backup)

    Let me know how that goes.

    kind regards,
    Kasia

  • Bruno
    • Flash Drive

    I am having similar problem. From time to time all my snapshot settings are gone (destinations and scheduled snapshot settings.). I just looks lika a brand new installation with no settings performed.
    I am not quite sure why this is happening. No usage pattern that provokes the resetting of snapshot that I can see.
    I am running latest Wordpress as a domain multisite (ca 100 sites).
    (using remote Dropbox destinations as well as managed destinations.)

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.