[Snapshot Pro] Snapshots Keep Failing

Hi there,

I've tried several times now but Snapshots keep failing when I try to set them up. I've granted you support access and would appreciate it if you could take a look and let me know where the problem lies.

Thanks.

Regards,

Steve

  • Adam Czajczyk

    Hello Steve - Just Think BiG

    I hope you're well today and thank you for your question!

    I understand you're asking about snapshots as in "Snapshot -> Snapshot" and not Managed Backup, right?

    I checked your site and I noticed that there's a 500 server error when trying to run a full snapshot. This usually is caused by server hitting resource limits so I started with the simple thing: splitting the backup into two smaller ones. The original one that you had configured there - I only excluded media files from it so it still contains db and other files. The other one that I created (it's not scheduled though so you might want to set a schedule for it) is only for media files.

    I've run them both and this way they both completed so I think this should work. Make sure, please, that both are scheduled and let them run (as in background they'll cause less "stress" on server resources) and let's see if they'll still be completing successfully.

    Please keep an eye on them and let me know if they are working now or if there are still errors.

    Best regards,
    Adam

  • Steve - Just Think BiG

    Hi Adam,

    Yes, that's exactly what I was asking for. I never considered splitting the back up, though. Thanks for that.

    I hadn't realised that the client had added such a lot of media! I suspect that was the problem as there's a size limit for uploads. I'll look at that more closely as this could become another issue.

    The backups have worked and uploaded to my Dropbox.

    Thanks, again, for your help.

    Kindest regards,

    Steve

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.