Snapshot restore failed

I'm trying to restore a Snapshot from Managed Backup but it keeps failing with some simple error message.
Checking the logs, there seem to be a permissions issue and Snapshot unable to write to a specific directory.

  • Dimitris

    Hello there Dave,

    hope you're doing good today! :slight_smile:

    I just tried to restore your latest managed backup from April 6, 2018, into a local site of mine, using the stand-alone installer script instead and I was being redirected to your live domain during the restoration process. :thinking:
    That's pretty strange, I thought that .htaccess file of your installation could cause that, but even manually removing it from full backup zipped file, didn't help.

    I've already created a bug report for our Second Level Support team, in order to have a better look.
    Me or another colleague of mine will keep you posted here, as soon as possible. Please keep in mind that our SLS team is constantly working in many members' sites, so their response times are much larger than ours. Your patience on this is highly appreciated!

    Warm regards,
    Dimitris

  • Lindeni Mahlalela

    Hello Dave

    I hope you are doing great today. I am really sorry for the delayed response from our side and I hope we resolve this soon.

    I tried to access your WordPress admin with the account you shared with my colleagues and unfortunately I was unable to gain access I get a "ERROR: Invalid username." which means one of two things, either the user account was deleted or the website was successfully restored to a state where the username was not present.

    This leads me to ask if you still need help with this issue or you managed to get it resolved by other means. If you still need help, please let us know by replying here and send your updated or new WordPress login details via our secure contact form, on the contact page include the following:

    "Attn: Lindeni Mahlalela" in the subject and in the message box include:
    - WordPress login username and password
    - Which backup you want to restore (I can only see that an attempt was made to restore a backup from 7 April 2018 and 31 March 2018 - I saw these in the _restore folder via FTP)

    Once you have confirmed if you still need help and provided the login details, I will continue debugging and troubleshooting.

    Have a nice day.
    Lindeni