SnapShot scheduled back-ups not working

Hi there,

The automatic back-ups don't seem to be working on this site. I've got them set to go at 9:00pm daily, but they don't seem to be working.

The problem only seems to be occurring on this site, I'm wondering if it's because it's hosted on GoDaddy. My other sites are hosting with Hostgator.

Could you offer any insight into this?

Thanks,

  • Nazmul H. Rupok

    Hi there,

    I hope you are doing great today and thank you for contacting us. I am sorry that Snapshot Scheduled backups are not working well for you.

    Please allow support access so we can have a closer look at this on your end.
    To enable support access you can follow this guide here:
    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Please respond in this thread once access is granted.

    For the time being, please do the following for me which is a major step towards resolving the issue:

    1. Enable debug logging. You can do this by adding the following lines to your 'wp-config.php' file:

    define('WP_DEBUG', true);
    define( 'WP_DEBUG_LOG', true );
    define( 'WP_DEBUG_DISPLAY', false );

    2. Increase WordPress memory limit:

    define( 'WP_MEMORY_LIMIT', '256M' );

    3. Add the following lines which are specific to Snapshot settings:

    define('SNAPSHOT_FILESET_CHUNK_SIZE', 10);
    define('SNAPSHOT_TABLESET_CHUNK_SIZE', 100);
    define('SNAPSHOT_FILESET_LARGE_FILE_SIZE', 104857600);

    4. Increase max execution time to 300 or more by trying the following methods.
    a. Create or edit php.ini in your website's root and add the following line:
    max_execution_time 300

    b. In .htaccess add the following line:
    php_value max_execution_time 300

    c. in cPanel you can go to "Software > MultiPHP INI Editor", choose your domain and PHP version and change the value for max_execution_time to 300 or more

    After that you can try Snapshot again, keep your schedule to "Daily" so that we can have results soon for the Scheduled Backups.

    Let me know how it goes.

    Best regards,
    Nazmul